微软:IE9无法运行于XP下

微软今天在拉斯维加斯MIX10上公布了 Internet Explorer 9的Test Drive预览版,并明确宣布这一版本的浏览器不支持Windows XP。
Internet Explorer主管Dean Hachamovitch直截了当地表示,构建一款现代的浏览器需要一个现代的系统,最少需要Vista SP2才能实现支持。

转载时必须链接形式注明作者和原始出处及本声明! 本站多媒体信息[音乐视频图片等]全部收集自互联网,因此造成的争议与本站和本人无关!如果侵犯到您的权益请联系本人删除QQ:23549354:AYOU部落 » 微软:IE9无法运行于XP下

赞 (0)
分享到:更多 ()
已有 2 条评论
  1. XP 已被淘汰了。

    2010年4月6日 01:48 回复
  2. xp 已被淘汰了。

    2010年4月6日 01:48 回复